Return to TabletKiosk.com Home page

Support Forums

TabletKiosk® Recommends Microsoft® Windows® 7

  New Posts New Posts RSS Feed - No sound
  FAQ FAQ  Forum Search   Register Register  Login Login

No sound

 Post Reply Post Reply
Author
cardiofuse View Drop Down
New Member
New Member


Joined: 03/13/08
Location: United States
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote cardiofuse Quote  Post ReplyReply Direct Link To This Post Topic: No sound
    Posted: 09/14/11 at 7:56pm
I did a fresh install with my Vista Recovery DVD and installed the audio drivers, etc from the download section but can't get any sound to come out of the speakers.

Any Suggestions?
Back to Top
TK_Dan View Drop Down
Moderator Group
Moderator Group
Avatar
Forum Moderator

Joined: 06/29/07
Location: United States
Status: Offline
Points: 147
Post Options Post Options   Thanks (0) Thanks(0)   Quote TK_Dan Quote  Post ReplyReply Direct Link To This Post Posted: 10/14/11 at 6:54pm
Hey cardiofuse,

Do the audio drivers show that they are installed properly in the Windows Device Manager, or do you have a yellow warning sign next to them?

Sorry for taking so long to get back to you, but for some reason the forum didn't alert me to your post and I only just now saw it for some reason. No excuses, just didn't want you to think we were ignoring you intentionally.


Edited by TK_Dan - 10/14/11 at 6:56pm
---
Daniel Levy
TabletKiosk
"Mobility Matters"
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.

Copyright © 2012 Sand Dune Ventures, Inc. d/b/a TabletKiosk. All Rights Reserved.
All logos are the property of their respective owners.

Site Map   |   Returns Policy   |   Privacy Policy   |   Terms of Service